summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJan Dittberner <jan@dittberner.info>2011-10-30 00:05:59 +0200
committerJan Dittberner <jan@dittberner.info>2011-10-30 00:05:59 +0200
commitb1c1aa0b404a335e3a69cd432724a3b77af0d7e7 (patch)
tree0b68943a54cc1d0a89ec0b85efee92fa30a3bbaf /setup.py
parent9d615fa4bd77b1534580276b9358e3846d1498f5 (diff)
downloadsqalchemy-migrate-b1c1aa0b404a335e3a69cd432724a3b77af0d7e7.tar.gz
bump SQLAlchemy dependency to >= 0.6
add build-req.pip with build requirements
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 45a2b32..1e4e737 100644
--- a/setup.py
+++ b/setup.py
@@ -9,7 +9,7 @@ except ImportError:
use_setuptools()
from setuptools import setup, find_packages
-required_deps = ['SQLAlchemy >= 0.5', 'decorator', 'Tempita >= 0.4', 'setuptools']
+required_deps = ['SQLAlchemy >= 0.6', 'decorator', 'Tempita >= 0.4', 'setuptools']
readme_file = open(os.path.join(os.path.dirname(os.path.abspath(__file__)),
'README'))