summaryrefslogtreecommitdiff
path: root/tox.ini
diff options
context:
space:
mode:
authorMonty Taylor <mordred@inaugust.com>2013-07-11 16:24:50 -0400
committerMonty Taylor <mordred@inaugust.com>2013-07-11 16:54:46 -0400
commita71799ea2cbfa1354c786991a85b610753f5474c (patch)
tree11381f15bdd75736cef5cd50978fe9af9560cf7c /tox.ini
parent85fe71617f301e2163a97108aaa70de5bfb6b4a5 (diff)
downloadsqalchemy-migrate-a71799ea2cbfa1354c786991a85b610753f5474c.tar.gz
Updated to OpenStack Build stuff.
Diffstat (limited to 'tox.ini')
-rw-r--r--tox.ini4
1 files changed, 2 insertions, 2 deletions
diff --git a/tox.ini b/tox.ini
index efbb9f6..eca9a3f 100644
--- a/tox.ini
+++ b/tox.ini
@@ -6,7 +6,7 @@ setenv = VIRTUAL_ENV={envdir}
deps = -r{toxinidir}/requirements.txt
-r{toxinidir}/test-requirements.txt
commands =
- nosetests {posargs}
+ python setup.py testr --slowest --testr-args='{posargs}'
[testenv:pep8]
commands = flake8
@@ -17,7 +17,7 @@ commands = {posargs}
[testenv:cover]
setenv = VIRTUAL_ENV={envdir}
commands =
- nosetests {posargs}
+ python setup.py testr --slowest --testr-args='{posargs}'
[flake8]
# F841 local variable 'json_template' is assigned to but never used