summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Grainger <tagrain@gmail.com>2021-03-04 10:04:46 +0000
committerThomas Grainger <tagrain@gmail.com>2021-03-04 10:04:46 +0000
commite3db01a30c09951a853c3ac990420e2ee33a2687 (patch)
treeada02358c2761e4daa9efc68053ed1b64d009bb6
parentd491e99b4cd33963c8b2cb1d206f84a2ab1615af (diff)
downloadsubunit-git-e3db01a30c09951a853c3ac990420e2ee33a2687.tar.gz
add current pythons
-rw-r--r--.travis.yml3
-rwxr-xr-xsetup.py1
2 files changed, 4 insertions, 0 deletions
diff --git a/.travis.yml b/.travis.yml
index 03eb3ad..9043d26 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -11,8 +11,11 @@ python:
- "3.6"
- "3.7"
- "3.8"
+ - "3.9"
- pypy
- pypy3.5
+ - pypy3.6
+ - pypy3.7
matrix:
include:
# Travis nightly look to be 3.5.0a4, b3 is out and the error we see
diff --git a/setup.py b/setup.py
index bc416de..8afde6e 100755
--- a/setup.py
+++ b/setup.py
@@ -61,6 +61,7 @@ setup(
'Programming Language :: Python :: 3.6',
'Programming Language :: Python :: 3.7',
'Programming Language :: Python :: 3.8',
+ 'Programming Language :: Python :: 3.9',
'Topic :: Software Development :: Testing',
],
keywords='python test streaming',