summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 54ba083..5ed67f4 100755
--- a/setup.py
+++ b/setup.py
@@ -37,11 +37,11 @@ setup(
'Operating System :: OS Independent',
'Programming Language :: Python',
'Programming Language :: Python :: 3',
- 'Programming Language :: Python :: 3.6',
'Programming Language :: Python :: 3.7',
'Programming Language :: Python :: 3.8',
'Programming Language :: Python :: 3.9',
'Programming Language :: Python :: 3.10',
+ 'Programming Language :: Python :: 3.11',
'Topic :: Software Development :: Testing',
],
keywords='python test streaming',
@@ -56,7 +56,7 @@ setup(
packages=['subunit', 'subunit.tests', 'subunit.filter_scripts'],
package_dir={'subunit': 'python/subunit'},
- python_requires=">=3.6",
+ python_requires=">=3.7",
install_requires=[
'extras',
'testtools>=0.9.34',