diff options
-rw-r--r-- | NEWS | 3 | ||||
-rw-r--r-- | configure.ac | 2 | ||||
-rw-r--r-- | python/subunit/__init__.py | 2 |
3 files changed, 5 insertions, 2 deletions
@@ -8,6 +8,9 @@ NEXT (In development) IMPROVEMENTS ~~~~~~~~~~~~ +* Fixed handling of incomplete writes with eventlet on Python3. + (Victor Stinner) + * Added subunit2disk, which explodes a stream out to files on disk. (Robert Collins) diff --git a/configure.ac b/configure.ac index a7891a1..944e033 100644 --- a/configure.ac +++ b/configure.ac @@ -1,5 +1,5 @@ m4_define([SUBUNIT_MAJOR_VERSION], [1]) -m4_define([SUBUNIT_MINOR_VERSION], [1]) +m4_define([SUBUNIT_MINOR_VERSION], [2]) m4_define([SUBUNIT_MICRO_VERSION], [0]) m4_define([SUBUNIT_VERSION], m4_defn([SUBUNIT_MAJOR_VERSION]).m4_defn([SUBUNIT_MINOR_VERSION]).m4_defn([SUBUNIT_MICRO_VERSION])) diff --git a/python/subunit/__init__.py b/python/subunit/__init__.py index 7d864e8..69acef5 100644 --- a/python/subunit/__init__.py +++ b/python/subunit/__init__.py @@ -153,7 +153,7 @@ from subunit.v2 import ByteStreamToStreamResult, StreamResultToBytes # If the releaselevel is 'final', then the tarball will be major.minor.micro. # Otherwise it is major.minor.micro~$(revno). -__version__ = (1, 1, 0, 'final', 0) +__version__ = (1, 2, 0, 'final', 0) PROGRESS_SET = 0 PROGRESS_CUR = 1 |