summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 5a05002..8bc7921 100755
--- a/setup.py
+++ b/setup.py
@@ -1,4 +1,5 @@
#!/usr/bin/env python
+import os.path
try:
# If the user has setuptools / distribute installed, use it
from setuptools import setup
@@ -33,6 +34,7 @@ VERSION = (
or "0.0")
+os.chdir(os.path.dirname(__file__))
setup(
name='python-subunit',
version=VERSION,