summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index f8ac67a..6d5a371 100755
--- a/setup.py
+++ b/setup.py
@@ -20,7 +20,8 @@ else:
],
'extras_require': {
'docs': ['docutils'],
- 'test': ['fixtures', 'hypothesis', 'testscenarios'],
+ 'test': ['fixtures', 'testscenarios'],
+ 'test:python_version!="3.2"': ['hypothesis'],
},
}