summaryrefslogtreecommitdiff
path: root/makefile
diff options
context:
space:
mode:
authorjortel <devnull@localhost>2008-09-12 13:53:51 +0000
committerjortel <devnull@localhost>2008-09-12 13:53:51 +0000
commit1ecc228b7b0305e216d64d1b786f42f11eda9ab4 (patch)
treef37adebe3f547f871e8021caba453aaef9a3761c /makefile
parent49279d0b7458ce45656e581d81f803c0d90f9d22 (diff)
downloadsuds-1ecc228b7b0305e216d64d1b786f42f11eda9ab4.tar.gz
Diffstat (limited to 'makefile')
-rw-r--r--makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/makefile b/makefile
index 4b74f9f..b7672db 100644
--- a/makefile
+++ b/makefile
@@ -19,7 +19,7 @@ SPEC = suds.spec
SETUP = setup.py
pythonSETUP = .python-suds
-all: rpm egg
+all: rpm
egg: clean
python $(SETUP) bdist_egg
@@ -27,8 +27,8 @@ egg: clean
dist: clean
sed -e "s/name=\"suds\"/name=\"python-suds\"/" $(SETUP) > $(pythonSETUP)
- python $(SETUP) sdist
- python $(pythonSETUP) sdist
+ python $(SETUP) sdist bdist_egg
+ python $(pythonSETUP) sdist bdist_egg
rm -rf *.egg-info
rm -f $(pythonSETUP)