summaryrefslogtreecommitdiff
path: root/makefile
diff options
context:
space:
mode:
authorjortel <devnull@localhost>2008-12-04 16:05:20 +0000
committerjortel <devnull@localhost>2008-12-04 16:05:20 +0000
commit8a69e9bad001db9660c63ada1e93433471f1c663 (patch)
tree400e19a0ce3b72608c665aaa4f6d9988120a0757 /makefile
parent4f3f782e2500f02b91210a913df7203c4de2c392 (diff)
downloadsuds-8a69e9bad001db9660c63ada1e93433471f1c663.tar.gz
update makefile to NOT extract modification times when extracting docs in release target
Diffstat (limited to 'makefile')
-rw-r--r--makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/makefile b/makefile
index db9dbda..8a3261e 100644
--- a/makefile
+++ b/makefile
@@ -45,7 +45,7 @@ release: rpm docs
scp dist/python*.tar.gz fedorahosted.org:suds
scp dist/python*.rpm fedorahosted.org:suds
scp /tmp/$(DOCTAR) $(FEDORAPEOPLE):
- ssh $(FEDORAPEOPLE) 'cd public_html/suds; rm -rf doc; tar xzvf ~/$(DOCTAR)'
+ ssh $(FEDORAPEOPLE) 'cd public_html/suds; rm -rf doc; tar xmzvf ~/$(DOCTAR)'
register: FORCE
python setup.py sdist bdist_egg register upload