summaryrefslogtreecommitdiff
path: root/makefile
diff options
context:
space:
mode:
authorjortel <devnull@localhost>2009-03-13 18:33:25 +0000
committerjortel <devnull@localhost>2009-03-13 18:33:25 +0000
commitb3cbd7082363446a2c57133224fa13eb33a86079 (patch)
tree8e7e898972e18712947a75982e3b468683359251 /makefile
parent0113e4e82f73ea2431d35c144bda3d658c95e8cc (diff)
downloadsuds-b3cbd7082363446a2c57133224fa13eb33a86079.tar.gz
move python- packaging from makefile to mkfdist.sh; tricking sdist to do this just wasn't working very well; remove (%if 0{fedora} >= 8) logic since only updating fc9+
Diffstat (limited to 'makefile')
-rw-r--r--makefile5
1 files changed, 1 insertions, 4 deletions
diff --git a/makefile b/makefile
index 8dec1a4..632b0a7 100644
--- a/makefile
+++ b/makefile
@@ -17,7 +17,6 @@
SPEC = python-suds.spec
SETUP = setup.py
-pythonSETUP = .python-suds
DOCTAR = suds-docs.tar.gz
FEDORAPEOPLE = jortel@fedorapeople.org
@@ -28,11 +27,9 @@ egg: clean
rm -rf *.egg-info
dist: clean
- sed -e "s/name=\"suds\"/name=\"python-suds\"/" $(SETUP) > $(pythonSETUP)
python $(SETUP) sdist bdist_egg
- python $(pythonSETUP) sdist bdist_egg
rm -rf *.egg-info
- rm -f $(pythonSETUP)
+ ./mkfdist.sh
rpm: dist
cp dist/python-suds*.gz /usr/src/redhat/SOURCES