summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorjortel <devnull@localhost>2007-12-17 19:16:06 +0000
committerjortel <devnull@localhost>2007-12-17 19:16:06 +0000
commit8a8f2c9a0f85c49e6ca06baaa93530ff18db3765 (patch)
tree4321b724643d2a42bc700d55a7db37b1162ca847 /setup.py
parenta2414b248ed479c6c8a8a6d03b9868934a1f3834 (diff)
downloadsuds-8a8f2c9a0f85c49e6ca06baaa93530ff18db3765.tar.gz
added setup.cfg for missing .pyo problem when building rpms with python 2.4.
update version to 1.1.1.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py19
1 files changed, 18 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 4473a0e..bf9a93e 100644
--- a/setup.py
+++ b/setup.py
@@ -1,3 +1,20 @@
+#!/usr/bin/python
+#
+# This program is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 2 of the License, or
+# (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU Library General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA 02111-1307, USA.
+# written by: Jeff Ortel ( jortel@redhat.com )
+
import sys
from setuptools import setup, find_packages
@@ -10,7 +27,7 @@ else:
setup(
name="suds",
- version="0.1",
+ version="0.1.1",
description="Lightweight SOAP client",
author="Jeff Ortel",
author_email="jortel@redhat.com",