summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 4a9739a..66918c0 100644
--- a/setup.py
+++ b/setup.py
@@ -35,6 +35,8 @@ You can install from the `svn repository
url='http://pythonpaste.org/tempita/',
license='MIT',
packages=['tempita'],
+ tests_require=['nose'],
+ test_suite='nose.collector',
include_package_data=True,
zip_safe=True,
)