summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorHugo <hugovk@users.noreply.github.com>2019-11-25 10:47:56 +0200
committerHugo <hugovk@users.noreply.github.com>2019-11-25 12:21:39 +0200
commit67da6eea5da6676e5d33590a28b09bd55701e5f5 (patch)
tree813fcc25df05c0c07e5d89716fda405d80d22592 /setup.py
parentf417174a19b67b0f00fad9eac82c803d7571aec4 (diff)
downloadtesttools-67da6eea5da6676e5d33590a28b09bd55701e5f5.tar.gz
Tell pip not to install for Python 3.4
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 96f115c..2dda285 100755
--- a/setup.py
+++ b/setup.py
@@ -11,7 +11,7 @@ except:
setuptools.setup(
- python_requires='>=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*',
+ python_requires='>=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*, !=3.4.*',
cmdclass=cmd_class,
setup_requires=['pbr'],
pbr=True)