summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorRobert Collins <robertc@robertcollins.net>2009-11-29 11:07:51 +1100
committerRobert Collins <robertc@robertcollins.net>2009-11-29 11:07:51 +1100
commit97a584499267ae8286f281320bd7043d5f46d073 (patch)
tree9e8de8f19324d0eef8163c84a247b4a6636de4f4 /setup.py
parenteb1b81fb87c2c5cc4c59c966df7dc30f08bc621f (diff)
downloadtesttools-97a584499267ae8286f281320bd7043d5f46d073.tar.gz
Document NEWS and releasing, make setup.py executable.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 5c3fd6b..df01f2d 100755
--- a/setup.py
+++ b/setup.py
@@ -1,3 +1,4 @@
+#!/usr/bin/env python
"""Distutils installer for testtools."""
from distutils.core import setup
@@ -8,5 +9,5 @@ setup(name='testtools',
url='https://launchpad.net/testtools',
description=('Extensions to the Python standard library unit testing '
'framework'),
- version='0.9.0',
+ version='0.9.1',
packages=['testtools'])