summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorHugo <hugovk@users.noreply.github.com>2020-01-18 15:58:59 +0200
committerHugo <hugovk@users.noreply.github.com>2020-01-18 15:58:59 +0200
commitc271bc180171e1fdac526485bc80f6912c1e18f1 (patch)
tree13e47f80f542f94e5b582a816b8f096caa396e3a /setup.py
parent954f6aa2524e7b68adca140dfb70447b0413fb0e (diff)
downloadtesttools-c271bc180171e1fdac526485bc80f6912c1e18f1.tar.gz
Drop support for EOL Python 2.7
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 2dda285..3aa9218 100755
--- a/setup.py
+++ b/setup.py
@@ -11,7 +11,7 @@ except:
setuptools.setup(
- python_requires='>=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*, !=3.4.*',
+ python_requires='>=3.5',
cmdclass=cmd_class,
setup_requires=['pbr'],
pbr=True)