summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJonathan Lange <jml@canonical.com>2010-11-28 15:03:42 +0000
committerJonathan Lange <jml@canonical.com>2010-11-28 15:03:42 +0000
commitdc6021b2cee7e7a58f8d960b20767d4061139479 (patch)
treeed028346015429ec60bb077c3fa0418293bf1608 /setup.py
parent94f2c6af889380ab2f306ae07a29e9c87b15bb6f (diff)
downloadtesttools-dc6021b2cee7e7a58f8d960b20767d4061139479.tar.gz
Publish the correct manual to PyPI on release.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 6ecfbf8..9fdb36c 100755
--- a/setup.py
+++ b/setup.py
@@ -48,7 +48,7 @@ def get_version():
def get_long_description():
- manual_path = os.path.join(os.path.dirname(__file__), 'doc/MANUAL')
+ manual_path = os.path.join(os.path.dirname(__file__), 'doc/for-test-authors.rst')
return open(manual_path).read()