summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 3aa9218..e76930c 100755
--- a/setup.py
+++ b/setup.py
@@ -11,7 +11,7 @@ except:
setuptools.setup(
- python_requires='>=3.5',
+ python_requires='>=3.6',
cmdclass=cmd_class,
setup_requires=['pbr'],
pbr=True)