summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 9c82c65..2fbe96e 100644
--- a/setup.py
+++ b/setup.py
@@ -6,9 +6,9 @@ from setuptools import setup
def get_version():
basedir = os.path.dirname(__file__)
with open(os.path.join(basedir, 'times/version.py')) as f:
- VERSION = None
- exec(f.read())
- return VERSION
+ variables = {}
+ exec(f.read(), variables)
+ return variables.get('VERSION')
raise RuntimeError('No version info found.')