summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorGuido van Rossum <guido@python.org>2013-01-10 13:52:03 -0800
committerGuido van Rossum <guido@python.org>2013-01-10 13:52:03 -0800
commit902520c58e22566d5a536c506df5d4bc905f0d23 (patch)
tree0ff006db4d44853f794da9970673891471237af9 /Makefile
parent3cc10d0b14868275520c949e1ae96d10e071fe80 (diff)
downloadtrollius-902520c58e22566d5a536c506df5d4bc905f0d23.tar.gz
Turn on branch coverage.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 8db8ad5..d11e971 100644
--- a/Makefile
+++ b/Makefile
@@ -10,7 +10,7 @@ testloop:
while sleep 1; do $(PYTHON) runtests.py -v $(FLAGS); done
cov coverage:
- $(COVERAGE) run runtests.py -v $(FLAGS)
+ $(COVERAGE) run --branch runtests.py -v $(FLAGS)
$(COVERAGE) html $(NONTESTS)
$(COVERAGE) report -m $(NONTESTS)
echo "open file://`pwd`/htmlcov/index.html"