summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorGuido van Rossum <guido@python.org>2013-10-15 11:44:42 -0700
committerGuido van Rossum <guido@python.org>2013-10-15 11:44:42 -0700
commitb4efc4ed3aa7339ed76ba3f634bc79ee41422557 (patch)
treea7a48f317bf306250f5dac12af7a5c233b334884 /setup.py
parentb0782ea48668ba5cf69c44c793b080b7c3a92bee (diff)
downloadtrollius-b4efc4ed3aa7339ed76ba3f634bc79ee41422557.tar.gz
Port asyncio rename and new extra info to Windows.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index dcaee96..fad16e7 100644
--- a/setup.py
+++ b/setup.py
@@ -6,9 +6,9 @@ if os.name == 'nt':
ext = Extension('_overlapped', ['overlapped.c'], libraries=['ws2_32'])
extensions.append(ext)
-setup(name='tulip',
+setup(name='asyncio',
description="reference implementation of PEP 3156",
url='http://www.python.org/dev/peps/pep-3156/',
- packages=['tulip'],
+ packages=['asyncio'],
ext_modules=extensions
)