summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorNikolay Kim <fafhrd91@gmail.com>2013-10-07 18:44:37 -0700
committerNikolay Kim <fafhrd91@gmail.com>2013-10-07 18:44:37 -0700
commite5ca44de763a9c55118550770ed83e581c945977 (patch)
tree4c3a3d1ca36ea0ba7f91dcfc43efbb797c2410a8 /setup.py
parentf9439720992fa3cf5b88beefaf779a623be08f69 (diff)
downloadtrollius-e5ca44de763a9c55118550770ed83e581c945977.tar.gz
remove tulip.http from setup.py
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a19e322..dcaee96 100644
--- a/setup.py
+++ b/setup.py
@@ -9,6 +9,6 @@ if os.name == 'nt':
setup(name='tulip',
description="reference implementation of PEP 3156",
url='http://www.python.org/dev/peps/pep-3156/',
- packages=['tulip', 'tulip.http'],
+ packages=['tulip'],
ext_modules=extensions
)