summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTomaz Solc <tomaz.solc@tablix.org>2021-02-05 13:10:59 +0100
committerTomaz Solc <tomaz.solc@tablix.org>2021-02-05 13:10:59 +0100
commit00bb678f090648bd1eb583d056e31b949198a746 (patch)
tree016dfaf679b9f9830fb2769b0c1422828e296215 /setup.py
parentd173521bfa5291f3dcb1a0a71fc35eda6dae7840 (diff)
downloadunidecode-00bb678f090648bd1eb583d056e31b949198a746.tar.gz
Drop support for Python 2 and 3.4.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 1 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index f009934..2cfbac0 100644
--- a/setup.py
+++ b/setup.py
@@ -20,7 +20,7 @@ setup(
packages=['unidecode'],
package_data={'unidecode': ['py.typed', '__init__.pyi']},
- python_requires=">=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*",
+ python_requires=">=3.5",
test_suite='tests',
@@ -32,8 +32,6 @@ setup(
classifiers=[
"License :: OSI Approved :: GNU General Public License v2 or later (GPLv2+)",
"Programming Language :: Python",
- "Programming Language :: Python :: 2",
- "Programming Language :: Python :: 2.7",
"Programming Language :: Python :: 3",
"Programming Language :: Python :: 3.4",
"Programming Language :: Python :: 3.5",