summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTomaz Solc <tomaz.solc@tablix.org>2012-10-02 08:28:56 +0200
committerTomaz Solc <tomaz.solc@tablix.org>2012-10-02 08:28:56 +0200
commit74085ff94feceb52166680c287c55ca8381191ec (patch)
tree6919eaa80603272ce8dd0ded80a09c88ccae2a09 /setup.py
parent376a54fa19d071581fe4ced4521030ca2d7c93c9 (diff)
downloadunidecode-74085ff94feceb52166680c287c55ca8381191ec.tar.gz
Adding trove classifiers.
Thanks to Thomas Kluyver.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py11
1 files changed, 10 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 0624393..21c2e4e 100644
--- a/setup.py
+++ b/setup.py
@@ -37,5 +37,14 @@ setup(name='Unidecode',
provides = [ 'unidecode' ],
- cmdclass = { 'test': TestCommand }
+ cmdclass = { 'test': TestCommand },
+
+ classifiers = [
+ "License :: OSI Approved :: GNU General Public License v2 or later (GPLv2+)",
+ "Programming Language :: Python",
+ "Programming Language :: Python :: 2",
+ "Programming Language :: Python :: 3",
+ "Topic :: Text Processing",
+ "Topic :: Text Processing :: Filters",
+ ],
)