summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorroberto@sirius <roberto@sirius>2010-03-08 11:05:02 +0100
committerroberto@sirius <roberto@sirius>2010-03-08 11:05:02 +0100
commit8a572a642ec4ae07a0551dd1610498262fc6c2d0 (patch)
tree2f913a6d9e75d4d9332c206f620e22e8e70aa6b1 /Makefile
parent70a51c29093bc8986b5ad624ecfc2d8c54df74e3 (diff)
downloaduwsgi-8a572a642ec4ae07a0551dd1610498262fc6c2d0.tar.gz
a bit of vacuum
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index bf75a299..8a1b693e 100644
--- a/Makefile
+++ b/Makefile
@@ -7,7 +7,7 @@ UWSGI_CFLAGS=`python uwsgiconfig.py --cflags`
UWSGI_LDFLAGS=`python uwsgiconfig.py --ldflags`
CFLAGS=$(PYTHON_CFLAGS) $(UWSGI_CFLAGS)
-LD_FLAGS=$(PYTHON_LIBS) $(UWSGI_LDFLAGS)
+LD_FLAGS=$(PYTHON_LIBS) $(UWSGI_LDFLAGS) -export-dynamic
PROGRAM=uwsgi