summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorroberto@sirius <roberto@sirius>2010-03-01 14:02:36 +0100
committerroberto@sirius <roberto@sirius>2010-03-01 14:02:36 +0100
commitbed7682a3be9e0a928b8c5dd2e83097479b28c4a (patch)
tree024e84c5d6fd740caa77d1b816819d385a079b2f /Makefile
parent3874d3e6106651c70a5ecb10fdbfcab4dc2a5896 (diff)
downloaduwsgi-bed7682a3be9e0a928b8c5dd2e83097479b28c4a.tar.gz
useful XML support, first commit of uwsgiconfig.py
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile b/Makefile
index e16363ca..bf75a299 100644
--- a/Makefile
+++ b/Makefile
@@ -1,10 +1,10 @@
CC=gcc
-PYTHON_CFLAGS=`python2.5-config --cflags`
-PYTHON_LIBS=`python2.5-config --libs`
+PYTHON_CFLAGS=`python-config --cflags`
+PYTHON_LIBS=`python-config --libs`
-UWSGI_CFLAGS=`python2.5 uconfig.py --cflags`
-UWSGI_LDFLAGS=`python2.5 uconfig.py --ldflags`
+UWSGI_CFLAGS=`python uwsgiconfig.py --cflags`
+UWSGI_LDFLAGS=`python uwsgiconfig.py --ldflags`
CFLAGS=$(PYTHON_CFLAGS) $(UWSGI_CFLAGS)
LD_FLAGS=$(PYTHON_LIBS) $(UWSGI_LDFLAGS)