summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorUnbit <info@unbit.it>2013-10-24 18:55:55 +0200
committerUnbit <info@unbit.it>2013-10-24 18:55:55 +0200
commitc747a36ae130abb3efeb192d5aa854bee7a9d89c (patch)
tree85865676581d6a52c25549e0e87fed5b20041e74 /Makefile
parente51cb658579fe0ff03cdf988a43f6de8c4488692 (diff)
downloaduwsgi-c747a36ae130abb3efeb192d5aa854bee7a9d89c.tar.gz
added PROFILE to Makefile
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 13887fa6..7985ca8a 100644
--- a/Makefile
+++ b/Makefile
@@ -1,7 +1,8 @@
PYTHON := python
+PROFILE := default
all:
- $(PYTHON) uwsgiconfig.py --build
+ $(PYTHON) uwsgiconfig.py --build $(PROFILE)
clean:
$(PYTHON) uwsgiconfig.py --clean