summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorolly <olly@ollycope.com>2014-02-02 13:41:57 +0000
committerolly <olly@ollycope.com>2014-02-02 13:41:57 +0000
commit79e93164a68828e2e11a48027be385d96d982086 (patch)
treea24dadcf1fb4259cd92c3f52f58046c2666e9bf5 /setup.py
parent43aae1db5f0f3a15134cb6a8fded8f85256cae4f (diff)
downloadyoyo-79e93164a68828e2e11a48027be385d96d982086.tar.gz
Removed unicode markers (u'...') that break py32 and aren't needed anyway
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 84938ff..bdd2eb3 100644
--- a/setup.py
+++ b/setup.py
@@ -33,8 +33,8 @@ setup(
include_package_data=True,
zip_safe=False,
extras_require={
- 'mysql': [u'mysql-python'],
- 'postgres': [u'psycopg2'],
+ 'mysql': ['mysql-python'],
+ 'postgres': ['psycopg2'],
},
tests_require=['sqlite3'],
entry_points={