summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorolly <olly@ollycope.com>2013-06-27 11:13:55 +0200
committerolly <olly@ollycope.com>2013-06-27 11:13:55 +0200
commit98eec793d62a10ad759e189c18469fcb3b7f46bd (patch)
tree19730b029283c19b666e20c2b773c17acdfaa9a8 /setup.py
parentfcc936275f5162b019e1d2222faacb44abead61f (diff)
downloadyoyo-98eec793d62a10ad759e189c18469fcb3b7f46bd.tar.gz
Switched back to setuptools.find_packages to populate setup.py metadata
I forgot to include the yoyo.scripts package in the last release. This should stop this kind of thing happening again.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 1b8d64a..84938ff 100644
--- a/setup.py
+++ b/setup.py
@@ -2,7 +2,7 @@
import os
import re
-from setuptools import setup
+from setuptools import setup, find_packages
VERSIONFILE = "yoyo/__init__.py"
@@ -29,7 +29,7 @@ setup(
author='Oliver Cope',
author_email='oliver@redgecko.org',
license='BSD',
- packages=['yoyo'],
+ packages=find_packages(),
include_package_data=True,
zip_safe=False,
extras_require={