summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorOlly Cope <olly@ollycope.com>2018-06-08 19:20:33 +0000
committerOlly Cope <olly@ollycope.com>2018-06-08 19:20:33 +0000
commitf45703303eefe4449ab9fceab611fc0bdb892ac9 (patch)
tree85b9a75d10861958f06fd77ac65d103ebdf0a562 /setup.py
parentf1bdf624c624761a3f18555d07231c22d3ea67db (diff)
parent9aaeb335865bd8612de2c570ef044363b830c779 (diff)
downloadyoyo-f45703303eefe4449ab9fceab611fc0bdb892ac9.tar.gz
Merge support for extra postgresql connect args (PR#12)
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 1acaa32..854429b 100755
--- a/setup.py
+++ b/setup.py
@@ -19,7 +19,7 @@ import re
from setuptools import setup, find_packages
VERSIONFILE = "yoyo/__init__.py"
-install_requires = ['python-slugify', 'iniherit']
+install_requires = ['text-unidecode', 'iniherit']
def get_version():