summaryrefslogtreecommitdiff
path: root/tox.ini
diff options
context:
space:
mode:
Diffstat (limited to 'tox.ini')
-rw-r--r--tox.ini8
1 files changed, 7 insertions, 1 deletions
diff --git a/tox.ini b/tox.ini
index 8929592..5413964 100644
--- a/tox.ini
+++ b/tox.ini
@@ -1,6 +1,6 @@
[tox]
envlist =
- py27,py35,py36,py37,py38,pypy,pypy3,coverage,docs
+ flake8,py27,py35,py36,py37,py38,pypy,pypy3,coverage,docs
[testenv]
commands =
@@ -28,3 +28,9 @@ commands =
deps =
{[testenv]deps}
.[docs]
+
+
+[testenv:flake8]
+deps = flake8
+skipinstall = true
+commands = flake8 setup.py src