summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorNick Coghlan <ncoghlan@gmail.com>2014-05-25 13:17:44 +0000
committerNick Coghlan <ncoghlan@gmail.com>2014-05-25 13:17:44 +0000
commit4392e0de5ceef745f8754e85a9bdfa51a4c17f4d (patch)
treeb73f4f49f8c42455d9f0069f5001315e038670b2 /setup.py
parent0a220b6799b1d9000ce0e23d3415cb335d56b5eb (diff)
downloadpython-setuptools-bitbucket-4392e0de5ceef745f8754e85a9bdfa51a4c17f4d.tar.gz
Change the project URL to BitBucket rather than PyPI
Currently, the project metadata on PyPI doesn't provide an easy way to navigate to the BitBucket repo. This change replaces the current self-link back to PyPI with the appropriate link to BitBucket.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index caad6496..6b263702 100755
--- a/setup.py
+++ b/setup.py
@@ -121,7 +121,7 @@ setup_params = dict(
license="PSF or ZPL",
long_description=long_description,
keywords="CPAN PyPI distutils eggs package management",
- url="https://pypi.python.org/pypi/setuptools",
+ url="https://bitbucket.org/pypa/setuptools",
test_suite='setuptools.tests',
src_root=src_root,
packages=setuptools.find_packages(),