summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEike Ziller <eike.ziller@qt.io>2020-11-10 16:40:31 +0100
committerEike Ziller <eike.ziller@qt.io>2020-11-10 15:52:21 +0000
commit9d38e22a9fdfc7eb6112e7b889e16b580dc043a3 (patch)
tree0441d8a701bbc85e80e8d05348850d7b1790d759 /CMakeLists.txt
parentf7399d520e8a6b7cbf133c60285d5ef7479e8d1c (diff)
downloadqt-creator-9d38e22a9fdfc7eb6112e7b889e16b580dc043a3.tar.gz
cmake build: Copy/install correct branding file
When changing branding, we need to copy and install that different branding file instead of the standard one. Change-Id: I3a2f8391b5e5ed1c4c79b81294ed6221df5e7ddc Reviewed-by: Cristian Adam <cristian.adam@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 440418e2b8..9a34f1c918 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,7 +4,7 @@ cmake_minimum_required(VERSION 3.10)
list(APPEND CMAKE_MODULE_PATH "${CMAKE_CURRENT_SOURCE_DIR}/cmake")
include(FeatureSummary)
-include(QtCreatorIDEBranding)
+include(QtCreatorIDEBranding RESULT_VARIABLE IDE_BRANDING_FILE)
include(QtCreatorTranslations)
include(QtCreatorDocumentation)
include(QtCreatorAPI)