summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Schulz <david.schulz@qt.io>2022-03-31 07:19:57 +0200
committerDavid Schulz <david.schulz@qt.io>2022-04-11 12:29:26 +0000
commitca7a18568cdeea0a74efa6be2466133b75a3fc97 (patch)
treece65910183759a6f79b339ecae97d1e5f59a60e4 /CMakeLists.txt
parent53a3504aacc77088ebe930d257c7ccb906faeb1a (diff)
downloadqt-creator-ca7a18568cdeea0a74efa6be2466133b75a3fc97.tar.gz
CMake: add ccache option
Change-Id: I482b0f3ac372f141e465b72fbcca9d8b5c5b352d Reviewed-by: Orgad Shaneh <orgads@gmail.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d2359e6a21..b11fceac71 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -24,7 +24,7 @@ set(CMAKE_CXX_STANDARD 17)
set(CMAKE_CXX_STANDARD_REQUIRED ON)
set(CMAKE_CXX_EXTENSIONS OFF)
-qtc_handle_sccache_support()
+qtc_handle_compiler_cache_support()
option(BUILD_LINK_WITH_QT "Link with Qt from the parent Qt Creator" OFF)
qtc_link_with_qt()