summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAmir Masoud Abdol <amirmasoudabdol@icloud.com>2022-10-24 11:20:22 +0200
committerAmir Masoud Abdol <amir.abdol@qt.io>2022-10-26 06:19:47 +0000
commita427b5203b023f74d345aa5628c8cc1a8902a1c4 (patch)
treeb3d1ef88b1e9e0babf591b566294c81aa1fb6981 /CMakeLists.txt
parenta99e917f88d316de2ceafe7e9c8343975e59e657 (diff)
downloadqt5-a427b5203b023f74d345aa5628c8cc1a8902a1c4.tar.gz
Sync CMake Version with qtbase/CMakeLists.txt
Syncing a few hard-coded versions that we have, to all have the upper-bound of 3.21. Change-Id: If8428f850d2df9767a359481db2b7b836843eca5 Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d6eff96e..a6b3ad50 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,6 +1,6 @@
# The real minimum version will be checked by the qtbase project.
# 3.16 is the absolute minimum though.
-cmake_minimum_required(VERSION 3.16...3.20)
+cmake_minimum_required(VERSION 3.16...3.21)
# set QT_SUPERBUILD early, so that qtbase/.cmake.conf can check it