summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Griebl <robert.griebl@qt.io>2021-07-27 14:54:48 +0200
committerRobert Griebl <robert.griebl@qt.io>2021-07-27 20:11:24 +0200
commit4dfe9078aaa4650ea1f8cf192f005460e803f282 (patch)
treee0e9cc2cab8ff1544c9492483140fbd8e1f97b3d /CMakeLists.txt
parent006a1f1c934379ff46061230bad2a0eba337129e (diff)
downloadqtapplicationmanager-4dfe9078aaa4650ea1f8cf192f005460e803f282.tar.gz
cmake: Temporary workaround for build failure
Change-Id: If99c82c8b631d459d4b20fb27ab22f05d6260095 Reviewed-by: Dominik Holland <dominik.holland@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 68d2cb81..018d1228 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -33,6 +33,7 @@ find_package(Qt6 ${PROJECT_VERSION} QUIET CONFIG OPTIONAL_COMPONENTS
Widgets
ZlibPrivate
DltLogging
+ WaylandGlobalPrivate # remove after QTBUG-95388 is fixed
)
include(src/main-lib/Qt6AppManMainPrivateMacros.cmake)