summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Griebl <robert.griebl@qt.io>2021-08-19 18:15:47 +0200
committerRobert Griebl <robert.griebl@qt.io>2021-08-20 13:18:02 +0200
commitcd5ee5e112575ce5372d784139535c6c88e27004 (patch)
tree2f5673d589db6ac1071a9c118003f1bdd8e83ab9 /src/CMakeLists.txt
parent0176865f0b20e26608e724970c1bd394d5a134b3 (diff)
downloadqtapplicationmanager-cd5ee5e112575ce5372d784139535c6c88e27004.tar.gz
cmake: fix all remaining qt_feature conditions
Change-Id: I3ea3d7063054f584ef1ada6b32d937afe0d6955b Reviewed-by: Pasi Petäjäjärvi <pasi.petajajarvi@qt.io>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 27bd8515..0e5ef741 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -44,7 +44,7 @@ if(NOT QT_FEATURE_am_tools_only)
endif()
endif()
-if(NOT CMAKE_CROSSCOMPILING OR QT_FEATURE_am_tools_only)
+if(NOT QT_FEATURE_cross_compile OR QT_FEATURE_am_tools_only)
if (QT_FEATURE_am_installer)
add_subdirectory(tools/packager)
endif()