summaryrefslogtreecommitdiff
path: root/tests/auto/yaml/CMakeLists.txt
diff options
context:
space:
mode:
authorAmir Masoud Abdol <amirmasoudabdol@icloud.com>2023-01-21 12:12:34 +0100
committerAmir Masoud Abdol <amirmasoudabdol@icloud.com>2023-02-02 03:36:19 +0100
commit7e063bdc97bcc0c2a54564bb07dbe76c94480d53 (patch)
tree661daaf45a186973808d50d3785d6784227a68b6 /tests/auto/yaml/CMakeLists.txt
parenta33fa684428a43265a70ccf0578ff01666d029e1 (diff)
downloadqtapplicationmanager-7e063bdc97bcc0c2a54564bb07dbe76c94480d53.tar.gz
Fix the broken tests after the retirement of qt_parse_all_arguments
As we are now processing the arguments with cmake_parse_arguments(PARSE_ARGV, we don't need to pass the escape characters anymore. Task-number: QTBUG-99238 Change-Id: Ib2c8930b5a747140c0c8b877f994db083ad7bec6 Reviewed-by: Alexey Edelev <alexey.edelev@qt.io>
Diffstat (limited to 'tests/auto/yaml/CMakeLists.txt')
-rw-r--r--tests/auto/yaml/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/yaml/CMakeLists.txt b/tests/auto/yaml/CMakeLists.txt
index 9337329b..575f54e3 100644
--- a/tests/auto/yaml/CMakeLists.txt
+++ b/tests/auto/yaml/CMakeLists.txt
@@ -4,7 +4,7 @@ qt_internal_add_test(tst_yaml
../error-checking.h
tst_yaml.cpp
DEFINES
- AM_TESTDATA_DIR=\\\"${CMAKE_CURRENT_BINARY_DIR}/../../data/\\\"
+ AM_TESTDATA_DIR="${CMAKE_CURRENT_BINARY_DIR}/../../data/"
LIBRARIES
Qt::Network
Qt::AppManCommonPrivate