summaryrefslogtreecommitdiff
path: root/qmake/CMakeLists.txt
diff options
context:
space:
mode:
authorMarcel Krems <m.krems@software-vision.eu>2020-08-28 12:10:33 +0200
committerMarcel Krems <m.krems@software-vision.eu>2020-08-29 14:49:15 +0200
commit7e1432898e30cbbae3ddbfb855f42b45cab45b16 (patch)
tree0deed5d9e2010dabbdaa31429a37909b0214dc01 /qmake/CMakeLists.txt
parentfd92abb093b49120eefb92655bcca30ec2be6548 (diff)
downloadqtbase-7e1432898e30cbbae3ddbfb855f42b45cab45b16.tar.gz
Remove MSVC workaround for QPolygon
Change-Id: I62f7c6da7629dcdfda653a136d3bcd483359c86c Reviewed-by: Volker Hilsheimer <volker.hilsheimer@qt.io>
Diffstat (limited to 'qmake/CMakeLists.txt')
-rw-r--r--qmake/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/qmake/CMakeLists.txt b/qmake/CMakeLists.txt
index 2201baa06f..15c85b3400 100644
--- a/qmake/CMakeLists.txt
+++ b/qmake/CMakeLists.txt
@@ -111,7 +111,7 @@ qt_add_tool(${target_name}
../src/corelib/time/qromancalendar.cpp ../src/corelib/time/qromancalendar_p.h # special case
../src/corelib/time/qdatetime.cpp ../src/corelib/time/qdatetime.h ../src/corelib/time/qdatetime_p.h # special case
../src/corelib/tools/qhash.cpp ../src/corelib/tools/qhash.h
- ../src/corelib/tools/qlist.cpp ../src/corelib/tools/qlist.h
+ ../src/corelib/tools/qlist.h
../src/corelib/text/qlocale.cpp ../src/corelib/text/qlocale.h
../src/corelib/text/qlocale_tools.cpp ../src/corelib/text/qlocale_tools_p.h
../src/corelib/tools/qmap.h