summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorTobias Hunger <tobias.hunger@qt.io>2019-03-29 12:00:31 +0100
committerTobias Hunger <tobias.hunger@qt.io>2019-04-03 08:53:21 +0000
commit1aff970c49713eb13bc3b8ace8dbdc4cb4a2f379 (patch)
tree7e0f2ec01862e94de6ac59934f611e10fe4e7b7e /src/CMakeLists.txt
parent15f5a347fe0010f640b5451804ecb96c23bcf4a3 (diff)
downloadqtbase-1aff970c49713eb13bc3b8ace8dbdc4cb4a2f379.tar.gz
CMake: Re-generate platformsupport/clipboard
Change-Id: If05ae02f363a4a9ef6193f7f8822dcbbc58e1738 Reviewed-by: Albert Astals Cid <albert.astals.cid@kdab.com> Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 8bde1f760b..030ff2fe02 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -6,6 +6,7 @@ if(APPLE)
find_library(FWDiskArbitration DiskArbitration)
find_library(FWFoundation Foundation)
find_library(FWIOKit IOKit)
+ find_library(FWImageIO ImageIO)
find_library(FWMobileCoreServices MobileCoreServices)
find_library(FWSecurity Security)
find_library(FWSystemConfiguration SystemConfiguration)