summaryrefslogtreecommitdiff
path: root/tests/auto/qbluetoothserviceinfo/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qbluetoothserviceinfo/CMakeLists.txt')
-rw-r--r--tests/auto/qbluetoothserviceinfo/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/qbluetoothserviceinfo/CMakeLists.txt b/tests/auto/qbluetoothserviceinfo/CMakeLists.txt
index dd91c7ad..2af6e848 100644
--- a/tests/auto/qbluetoothserviceinfo/CMakeLists.txt
+++ b/tests/auto/qbluetoothserviceinfo/CMakeLists.txt
@@ -8,7 +8,7 @@
qt_internal_add_test(tst_qbluetoothserviceinfo
SOURCES
tst_qbluetoothserviceinfo.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Bluetooth
)
@@ -16,7 +16,7 @@ qt_internal_add_test(tst_qbluetoothserviceinfo
#####################################################################
qt_internal_extend_target(tst_qbluetoothserviceinfo CONDITION MACOS
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Widgets
)