summaryrefslogtreecommitdiff
path: root/tests/auto/qbluetoothsocket/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qbluetoothsocket/CMakeLists.txt')
-rw-r--r--tests/auto/qbluetoothsocket/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/qbluetoothsocket/CMakeLists.txt b/tests/auto/qbluetoothsocket/CMakeLists.txt
index 95865636..c8912da4 100644
--- a/tests/auto/qbluetoothsocket/CMakeLists.txt
+++ b/tests/auto/qbluetoothsocket/CMakeLists.txt
@@ -8,7 +8,7 @@
qt_internal_add_test(tst_qbluetoothsocket
SOURCES
tst_qbluetoothsocket.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::BluetoothPrivate
Qt::Network
)
@@ -23,7 +23,7 @@ qt_internal_add_test(tst_qbluetoothsocket
qt_internal_extend_target(tst_qbluetoothsocket CONDITION MACOS
DEFINES
QT_OSX_BLUETOOTH
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Widgets
)