summaryrefslogtreecommitdiff
path: root/tests/auto/qlowenergycontroller/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qlowenergycontroller/CMakeLists.txt')
-rw-r--r--tests/auto/qlowenergycontroller/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/auto/qlowenergycontroller/CMakeLists.txt b/tests/auto/qlowenergycontroller/CMakeLists.txt
index 2561d072..b75a5b3e 100644
--- a/tests/auto/qlowenergycontroller/CMakeLists.txt
+++ b/tests/auto/qlowenergycontroller/CMakeLists.txt
@@ -8,7 +8,7 @@
qt_internal_add_test(tst_qlowenergycontroller
SOURCES
tst_qlowenergycontroller.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::BluetoothPrivate
)
@@ -16,12 +16,12 @@ qt_internal_add_test(tst_qlowenergycontroller
#####################################################################
qt_internal_extend_target(tst_qlowenergycontroller CONDITION ANDROID
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Widgets
)
qt_internal_extend_target(tst_qlowenergycontroller CONDITION IOS OR MACOS
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Widgets
)