summaryrefslogtreecommitdiff
path: root/examples/demos/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/demos/CMakeLists.txt')
-rw-r--r--examples/demos/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/examples/demos/CMakeLists.txt b/examples/demos/CMakeLists.txt
index 5c2ca21a..a76afc11 100644
--- a/examples/demos/CMakeLists.txt
+++ b/examples/demos/CMakeLists.txt
@@ -18,7 +18,6 @@ if(TARGET Qt6::Quick AND TARGET Qt6::QuickControls2)
endif()
if(TARGET Qt6::Quick AND TARGET Qt6::Network AND TARGET Qt6::QmlXmlListModel)
qt_internal_add_example(rssnews)
- qt_internal_add_example(photoviewer)
endif()
if(TARGET Qt6::Quick AND TARGET Qt6::qsb AND TARGET Qt6::Pdf)
qt_internal_add_example(photosurface)