summaryrefslogtreecommitdiff
path: root/examples/demos/maroon/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/demos/maroon/CMakeLists.txt')
-rw-r--r--examples/demos/maroon/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/demos/maroon/CMakeLists.txt b/examples/demos/maroon/CMakeLists.txt
index 73fed047..26089b19 100644
--- a/examples/demos/maroon/CMakeLists.txt
+++ b/examples/demos/maroon/CMakeLists.txt
@@ -23,7 +23,7 @@ set_target_properties(maroon PROPERTIES
MACOSX_BUNDLE TRUE
)
-target_link_libraries(maroon PUBLIC
+target_link_libraries(maroon PRIVATE
Qt6::Core
Qt6::Gui
Qt6::Qml
@@ -109,7 +109,7 @@ qt_add_resources(maroon "maroon"
)
if(TARGET Qt6::Multimedia)
- target_link_libraries(maroon PUBLIC
+ target_link_libraries(maroon PRIVATE
Qt6::Multimedia
)
endif()