summaryrefslogtreecommitdiff
path: root/tests/auto/heif/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/heif/CMakeLists.txt')
-rw-r--r--tests/auto/heif/CMakeLists.txt21
1 files changed, 21 insertions, 0 deletions
diff --git a/tests/auto/heif/CMakeLists.txt b/tests/auto/heif/CMakeLists.txt
new file mode 100644
index 0000000..0412996
--- /dev/null
+++ b/tests/auto/heif/CMakeLists.txt
@@ -0,0 +1,21 @@
+# Generated from heif.pro.
+
+#####################################################################
+## tst_qheif Test:
+#####################################################################
+
+add_qt_test(tst_qheif
+ SOURCES
+ tst_qheif.cpp
+ PUBLIC_LIBRARIES
+ Qt::Gui
+)
+
+# Resources:
+add_qt_resource(tst_qheif "heif" PREFIX "/" BASE "../../shared/images" FILES
+ heif/col320x480.heic
+ heif/newlogoCCW.heic)
+
+
+#### Keys ignored in scope 1:.:.:heif.pro:<TRUE>:
+# CONFIG = "-app_bundle" "testcase"