summaryrefslogtreecommitdiff
path: root/tests/auto/jp2/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/jp2/CMakeLists.txt')
-rw-r--r--tests/auto/jp2/CMakeLists.txt21
1 files changed, 21 insertions, 0 deletions
diff --git a/tests/auto/jp2/CMakeLists.txt b/tests/auto/jp2/CMakeLists.txt
new file mode 100644
index 0000000..b2b1563
--- /dev/null
+++ b/tests/auto/jp2/CMakeLists.txt
@@ -0,0 +1,21 @@
+# Generated from jp2.pro.
+
+#####################################################################
+## tst_qjp2 Test:
+#####################################################################
+
+add_qt_test(tst_qjp2
+ SOURCES
+ tst_qjp2.cpp
+ PUBLIC_LIBRARIES
+ Qt::Gui
+)
+
+# Resources:
+add_qt_resource(tst_qjp2 "jp2" PREFIX "/" BASE "../../shared/images" FILES
+ jp2/logo.bmp
+ jp2/logo.jp2)
+
+
+#### Keys ignored in scope 1:.:.:jp2.pro:<TRUE>:
+# CONFIG = "-app_bundle" "testcase"