summaryrefslogtreecommitdiff
path: root/tests/auto/tga/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/tga/CMakeLists.txt')
-rw-r--r--tests/auto/tga/CMakeLists.txt20
1 files changed, 20 insertions, 0 deletions
diff --git a/tests/auto/tga/CMakeLists.txt b/tests/auto/tga/CMakeLists.txt
new file mode 100644
index 0000000..25c1441
--- /dev/null
+++ b/tests/auto/tga/CMakeLists.txt
@@ -0,0 +1,20 @@
+# Generated from tga.pro.
+
+#####################################################################
+## tst_qtga Test:
+#####################################################################
+
+add_qt_test(tst_qtga
+ SOURCES
+ tst_qtga.cpp
+ PUBLIC_LIBRARIES
+ Qt::Gui
+)
+
+# Resources:
+add_qt_resource(tst_qtga "tga" PREFIX "/" BASE "../../shared/images" FILES
+ tga/test-flag.tga)
+
+
+#### Keys ignored in scope 1:.:.:tga.pro:<TRUE>:
+# CONFIG = "-app_bundle" "testcase"