summaryrefslogtreecommitdiff
path: root/tests/auto/tga/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/tga/CMakeLists.txt')
-rw-r--r--tests/auto/tga/CMakeLists.txt6
1 files changed, 1 insertions, 5 deletions
diff --git a/tests/auto/tga/CMakeLists.txt b/tests/auto/tga/CMakeLists.txt
index d94d056..bc85d7f 100644
--- a/tests/auto/tga/CMakeLists.txt
+++ b/tests/auto/tga/CMakeLists.txt
@@ -12,11 +12,8 @@ qt_internal_add_test(tst_qtga
)
# Resources:
-set_source_files_properties("../../shared/images/tga/test-flag.tga"
- PROPERTIES QT_RESOURCE_ALIAS "tga/test-flag.tga"
-)
set(tga_resource_files
- "tga/test-flag.tga"
+ "../../shared/images/tga/test-flag.tga"
)
qt_internal_add_resource(tst_qtga "tga"
@@ -27,4 +24,3 @@ qt_internal_add_resource(tst_qtga "tga"
FILES
${tga_resource_files}
)
-