summaryrefslogtreecommitdiff
path: root/tests/auto/wbmp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/wbmp/CMakeLists.txt')
-rw-r--r--tests/auto/wbmp/CMakeLists.txt11
1 files changed, 2 insertions, 9 deletions
diff --git a/tests/auto/wbmp/CMakeLists.txt b/tests/auto/wbmp/CMakeLists.txt
index 6b73b20..24efffe 100644
--- a/tests/auto/wbmp/CMakeLists.txt
+++ b/tests/auto/wbmp/CMakeLists.txt
@@ -12,15 +12,9 @@ qt_internal_add_test(tst_qwbmp
)
# Resources:
-set_source_files_properties("../../shared/images/wbmp/qt-logo-big.wbmp"
- PROPERTIES QT_RESOURCE_ALIAS "wbmp/qt-logo-big.wbmp"
-)
-set_source_files_properties("../../shared/images/wbmp/qt-logo-small.wbmp"
- PROPERTIES QT_RESOURCE_ALIAS "wbmp/qt-logo-small.wbmp"
-)
set(wbmp_resource_files
- "wbmp/qt-logo-big.wbmp"
- "wbmp/qt-logo-small.wbmp"
+ "../../shared/images/wbmp/qt-logo-big.wbmp"
+ "../../shared/images/wbmp/qt-logo-small.wbmp"
)
qt_internal_add_resource(tst_qwbmp "wbmp"
@@ -31,4 +25,3 @@ qt_internal_add_resource(tst_qwbmp "wbmp"
FILES
${wbmp_resource_files}
)
-