summaryrefslogtreecommitdiff
path: root/tests/auto/webp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/webp/CMakeLists.txt')
-rw-r--r--tests/auto/webp/CMakeLists.txt24
1 files changed, 24 insertions, 0 deletions
diff --git a/tests/auto/webp/CMakeLists.txt b/tests/auto/webp/CMakeLists.txt
new file mode 100644
index 0000000..165a0a9
--- /dev/null
+++ b/tests/auto/webp/CMakeLists.txt
@@ -0,0 +1,24 @@
+# Generated from webp.pro.
+
+#####################################################################
+## tst_qwebp Test:
+#####################################################################
+
+add_qt_test(tst_qwebp
+ SOURCES
+ tst_qwebp.cpp
+ PUBLIC_LIBRARIES
+ Qt::Gui
+)
+
+# Resources:
+add_qt_resource(tst_qwebp "webp" PREFIX "/" FILES
+ images/kollada.png
+ images/kollada.webp
+ images/kollada_animation.webp
+ images/kollada_lossless.webp
+ images/kollada_noalpha.webp)
+
+
+#### Keys ignored in scope 1:.:.:webp.pro:<TRUE>:
+# CONFIG = "-app_bundle" "testcase"